Turrican News, Facts and Rumours

Welcome to Turrican SETA! Here you can find the latest news, rumours, downloads and collected facts about Turrican. If you think you know anything that should be mentioned here, please contact me.
   
 

Help withPlaying levels with the T2002 editer

Dark
25.10.05
Hi.

I've now got the level idter enstalled and it seems to work. I've downloaded some levels from Pekaro's website and from Turrican Seta, but I'm having a problem.

I first downloaded the Bonus 1 level, and that seemed to work fine, I opened it in the editer, then ran the T2002 editer game and played the level.
then I downloaded some other levels, and though I could run them directly from the level editer, I'm not sure if they were running properly as they had no music.
I tried Downloading Bronko's levels and replaced everything in the lvl's directory when i was asked to.
Now my editer game is iternally tied to Bronko's levels.

I think it's got something to do with these Level Inni things, as that was one of the files that got replaced both when I downloaded the bonus 1 from Pekaro and Brunko's levels.
should I rename each level Ini? how do you change the level inni for each level? having replaced the original level Ini file that came with T2002, have I made a huge mistake that will stop my game from working?

Any help to clear up my confusion would be extremely welcome, and I'm once again sorry for acting the clueless newby.
Robert
25.10.05
Exactly, this whole file replacing tralali for every levelpack is quite annoying. I've made the T Starter to handle exactly this problem -> http://static.turricanforever.de/download/Tools/TStarter2.1(plus7-Zip).zip
It's best to do a clean install of T2002 and T2002E, then just put the T Starter stuff in your T2002 directory. T Starter needs Microsoft's .Net-Framework -> http://www.microsoft.com/downloads/details.aspx?familyid=262D25E3-F589-4842-8157-034D1E7CF3A3&displaylang=en
When you start the T Starter, it creates a Bonus directory. Put your level-packs in there or just use T Starter to download them directly. T Starter 2.1 even extracts the levelpack-archives using the included Mini-7-Zip.
Mr Return
25.10.05
Hi.

I just tried all that, and something very scary happened! when I tried to run the starter, I was told to please install T2002 (which was weerd as it was sitting in the same directory with t2002.
I'd installed the Net Framework package --- but as I couldn't cut and past your link, I went and got it from microsoft.
when I shut down my computer (in frustration!), and then restarted a few minutes later, windows Xp just wouldn't load, I finally ended up pressing control alt and delete, to be told there was a process in progress and asked if I'd like to stop it. I said yes.
I've searched for Net Frqmework files on my computer, and they seem to have gone (aren't microsoft wonderfull, haha!), but I don't think I'll try it again until I know more about what Net Framework is, and what programme i'm precisely supposed to install.

i'm very sorry, please I'm just extremely ignorant about several aspects of information technology.

Until I get some more info and know more clearly what I'm doing, is there another way to get the levels running so that I can at least play them? Could I rename this level inni thing?

Once again, I'm very sorry for my utter helplessness in this area.

Robert
25.10.05
When the T Starter does something usefull (like telling you something about T2002), the .Net-Framework is already installed. Sorry about the trouble. The .Net-Framework is just Microsoft's new programming environment. It is already preinstalled on many new PCs. I didn't expect running the installer to be troublesome even in this case though.

Did the T Starter say "Could not start T2002E.exe - please install T2002 and the T2002-level-editor and put the T Starter in it's directory."? It searches for T2002E.exe (notice the big E) in the current directory and tries to start that. Are T Starter.exe and T2002E.exe in the same directory? Did you start it in the console from another directory? Is T2002E.exe already running?
If you can't locate the problem, I can compile a special version, which shows you the Windows error itself, which causes it to fail.
I didn't know my computer might have come with Ms net framework, so went and installed it on the basis that I could always remove it later. It seems to be doing something very strange when I start up though, and windows Xp won't start unless I press control alt delete then enter. apart from that it seems to work fine.
25.10.05
Dark
25.10.05
I can't remove it though. It's not in the programmes menu, and I can't find any folders with Framework as the title. apart from the one in programmes, i'm not sure where the windows start up folder is in windows Xp, so I can't see if that's the problem.
I uninstalled all the T2002 to try and fix my start up problem, so I'll try re-installing everything again as soon as I get things working.
the Net Framework package I downloaded was the redistributable package v1.11.
I hope i didn't make a wrong installation there.
Robert
25.10.05
As far as I know, the .Net-Framework does not even do anything at startup. But if you want to remove it, you can do that in Start->Control Panel->Software.
Dark
25.10.05
Hi.

I just phoned a technical friend who told me about Xp's restore to earlier state bit. I've done that, now all start up problems are fixed, thanks.

I've also checked the folder, and I seem to have net Framework on here anyway (probably what was causing the problem when I installed earlier versions of the files), so I'll try the starter again later.

Once again sorry for being so much trouble, well I've learned a few important things about using Windows Xp from this.

Answer:
Name
Name:
eMail:
Website:
Comment:

Smileys
Please read the forum introduction


Search:

Back